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Predstavljanje crteža u računaru

Postoje dva osnovna načina predstavljanja crteža: vektorski i rasterski. 
Kod programa koji vektorski predstavljaju slike pamte se linije od kojih je sastavljena slika i njihove osobine (boja, vrsta linije, a kod zatvorenih linija i boja unutrašnjosti). Kod programa koji rasterski predstavljaju slike površina slike je podeljena na osnovne elemente koji se zovu pikseli. Svaki piksel ima svoje atribute (položaj i boja). Ista ovakva podela postoji i kod grafičkih izlaznih uređaja.Vektorski uređaj je na primer ploter, a rasterski  je štampač.Jedna od važnijih karakteristika grafičkih izlaznih jedinica je rezolucija. Kod vektorskih uređaja rezolucija predstavlja najmanje rastojanje na kome se mogu prikazati dve tačke. Kod rasterskih uređaja rezolucija je određena brojem piksela po površini. 

Projektovanje izrade crteža

Pre početka crtanja svakog crteža, makar i najjednostavnijeg, treba pažljivo projektovati postupak crtanja.
Projektovanje crteža bi trebalo da se sastoji od: određivanje veličine crteža, 

· određivanje razmere u kojoj će crtež biti nacrtan, 

· određivanje slojeva, njihovih atributa i objekata koji se na njima nalaze, 

· uočavanje simetrija na crtežu, 

· uočavanje objekata koji se ponavljaju, 

· uočavanje objekata koji se dobijaju rotacijom drugih objekata, 

· uočavanje objekata koji se dobijaju transformacijama drugih objekata i 

· uočavanje objekata koji se dobijaju manjim izmenama drugih objekata. 

Razmera
Razmera predstavlja odnos dužinskih elemenata na crtežu i u prirodi. Ako se kaže da je u razmeri 1:100 to znači da će elementi na crtežu biti umanjeni 100 puta u odnosu na stvarne dimenzije. Razmera 1:1 znači da su elementi na crtežu iste veličine kao u prirodi. Razmerom je određena veličina crteža, ali i svi ostali elementi kao i njihova jasnost i preglednost.
Razmere se mogu podeliti u krupne i sitne. Koje se razmere smatraju krupnim, a koje sitnim, zavisi od grane tehnike za koju je crtež vezan. Izbor razmere utiče na izgled i način crtanja svih elemenata crteža, pa je treba pažljivo izabrati. Krupna razmera daje jasne detalje, ali crtež tada ne može biti u celosti prikazan na ekranu. Sitna razmera povećava preglednost, ali smanjuje jasnost pojedinih elemenata. Pri suviše sitnim razmeram, detalji se ne mogu videti. 

Slojevi  (layers)

Vrlo često crtež se sastoji od elemenata koji se izdvajaju od ostalih po svojim funkcionalnim, ili drugim, karakteristikama. Takvi elementi se mogu izdvojiti u posebnu grupu. Izdvajanjem, se dobija mogućnost da se pri crtanju na sve grupisane elemente utiče istovremeno, jednom naredbom. Time je funkcionalna povezanost koja postoji u stvarnosti ostvarena i na crtežu. Ove grupe elemenata nazivaju se slojevi.Slojevi na crtežu mogu se shvatiti i kao posebne providne folije na kojima se crtaju određeni elementi. Preklapanjem svih folija, jedne preko druge, dobija se crtež u celini. Pored toga, ostaje i mogućnost da se folije izdvoje i posmatraju zasebno. Na primer, u školskoj učionici može se zasebno nacrtati osnova učionice, zatim po slojevima nameštaj, električne instalacije, vodovone instalacije. Slojevi se mogu prikazati i štampati pojedinačno, svi zajedno, ili u različitim kombinacijama. 

Simetrija na crtežu
Važno je uočiti da li nacrtežu koji treba nacrtati postoji simetrija. Simetrija može biti centralna ili osna. Ako je posredi osna simetrija može postojati jedna, dve ili više osa simetrije. U ovakvim slučajevima treba nacrtati samo jedan od karakterističnih delova, a zatim, koristeći dupliranje, kompletirati crtež.

Ponavljanje istih ili sličnih objekata
U ovom slučaju crtanje se svodi na formiranje jednog elementa i njegovo preslikavanje na željene pozicije. Kada se radi o objektima koji su slični u osnovi, ali se razlikuju u detaljima treba proceniti da li je bolje objekat prekopirati i na njemu izvršiti potrebne izmene, ili su izmene tolike da je bolje sve nacrtati od početka. 

RADNI PROZOR CorelDRAW!-a

Najveći deo radnog prozora zauzima radna površina na kojoj se nalazi papir za crtanje. Može da se crta bilo gde po radnoj površini, ali samo ono što se nacrta na papiru za crtanje će biti odštampano.
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	Kutija sa alatkama

Kutija sa alatkama (slika sa leve strane) se može staviti u prozor i pomerati po njemu. Ona se aktivira klikom desnog dugmeta miša bilo gde na statusnu liniju (tj. sivi deo prozora programa Corel DRAW!). Tada se otvara padajući meni na kome se nalazi komanda Toolbox (kutija sa alatkama).

Paleta boja

Prikazivanje, odnosno uklanjanje, palete boja (slika sa desne strane)  vrši se komandom Color Palettes koja se nalazi u padajućem meniju Window. Klikom na komandu otvara se kaskadni meni u kome se nalaze opcije od kojih je za početnika zanimljiva samo Default RGB palette. RGB predstavlja odnos crvene (R-red), zelene (G-green) i plave (B-blue) boje iskazane u brojevima.

Postavljanje pomoćnih linija

Često je potrebno na crtežu više objekata postaviti uz istu liniju u odnosu na donju ili levu ivicu papira za crtanje, ili je potrebno nacrtati neki objekat tačno određene veličine. U tom slučaju mogu biti korisne pomoćne linije (Guidelines) Aktiviranjem opcije Snap To Guidelines linije privlače na sebe kursor kada se nađe u njihovoj blizini, što omogućava precizno postavljanje objekata. Prozor za postavljanje ovih linija se dobija iz padajućeg menija Layout klikom na komandu Page Setup i na kraju u prozoru Options klikom na opciju Guidelines.
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Privlačenje tačaka

S obzirom da je miš dosta neprecizan uređaj, za precizna crtanja u programu CorelDraw! predviđen je mehanizam privlačenja kursora na tačke mreže, pomoćne linije ili objekte. Postupak prikazivanja mreže je sledeći: Iz padajućeg menija View se izabere opcija Grid i na taj način se prikaže mreža na celom radnom prozoru programa. Za isključivanje mreže postupak se ponovi i na taj način se ukloni kvačica sa ove opcije.

Crtanje duži i izlomljene linije

 Za crtanje duži, izlomljene linije, kao i za crtanje slobodnom rukom, treba uzeti alatku Olovka (Pencil Tool). Ova alatka se aktivira klikom na njenu ikonu. Ako umesto klika držite pritisnut taster na mišu, dobiće se podmeni ove alatke u kome treba izabrati prvo dugme koje ima istu sliku kao alatka[image: image4.png]e/ AR
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Za crtanje prave linije, predhodni postupak se ponavlja, ali se umesto prvog dugmeta bira drugo dugme.  Ova alatka služi za crtanje prave linije[image: image5.png]geet ARl
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Crtanje slobodnom rukom

Crtanje slobodnom rukom može se koristiti za iscrtavanje nepravilnih linija na crtežu. Ipak, ovaj način crtanja se retko koristi s obzirom na to da obični miševi, koji se najčešće koriste uz PC računare, nemaju dovoljnu preciznost za ovakvo crtanje. 
Za crtanje krivih linija treba prvo aktivirati alatku Olovka, a zatim postaviti končanicu na mesto sa koga treba započeti crtanje linije. Pritiskom na taster miša i povlačenjem miša sa pritisnutim tasterom, po putanji koja treba da predstavlja krivu liniju, crta se linija. Posle otpuštanja tastera na mišu, linija nakratko nestane sa ekrana, a zatim se pojavi sa više malih kvadratića na njoj. Na ovaj način je nacrtana željena kriva linija.
Crtanje pravougaonika i kvadrata

Za crtanje pravougaonika i kvadrata koristi se alatka Pravougaonik (Rectangle Tool). Postupak crtanja pravougaonika i kvadrata je isti, samo što se u slučaju crtanja kvadrata drži i pritisnut taster Ctrl. Crtanje može započeti iz nekog od uglova ili iz centra pravougaonika. Ako želimo da crtamo iz centara moramo držati pritisnut taster Shift. [image: image6.png]



Crtanje elipse i kruga

 Za crtanje elipse i kruga koristi se alatka Elipsa (Ellipse Tool). Postupak crtanja elipse i kruga je isti, samo što se u slučaju crtanja kruga drži i pritisnut taster Ctrl. Crtanje može započeti iz nekog dela ili iz centra elipse. Ako želimo da crtamo iz centara moramo držati pritisnut taster Shift[image: image7.png]
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Označavanje

Pre svake manipulacije ili transformacije objekta on se prvo mora označiti. Mogu se označiti jedan objekat ili grupa objekata ili svi objekti na crtežu. 

Za označavanje objekta koristi se alatka Velika strelica (Pick Tool). 


1. Jedan objekat se označava tako što se Velika strelica dovede bilo gde na liniju konture objekta i klikne.
2. Više objekata se označava tako što se prvo označi jedan objekat, zatim se drži taster Shift na tastaturi, a za to vreme se obeležava objekat po objekat, koje hoćemo da pridružimo grupi, isto kao što smo obeležavali jedan objekat.
3. Grupa susednih objekata označava se tako što se Velika strelica dovede u jedan od uglova pravougaonika koji bi odjednom obuhvatio sve objekte, pritisne taster na mišu, i miš povuče sa pritisnutim tasterom dijagonalno u suprotni ugao pravougaonika.
Brisanje

Objekat (ili grupa objekata) uklanja se sa crteža tako što se prvo označi, a zatim pritisne taster Delete na tastaturi.
Grupisanje u blok i razlaganje bloka

Blok je skup elemenata crteža koji čine jedinstvenu celinu. Blok se tretira kao jedan objekat. Pri razlaganju bloka, blok se razlaže na delove od kojih je bio sačinjen. Kod formiranja bloka, svi objekti koji ulaze u sastav bloka se prvo označe, a zatim se zada komanda za formiranje bloka (Group). Kod razlaganja bloka, blok se prvo označi, a zatim se zada komanda za razlaganje (Ungroup).

	1. Ove komande se dobijaju u padajućem meniju Arrange.
2. Grupa od dva (ili više) objekata se dobija komandom Group.
3. Naredbom Combine formira se novi objekat koji zadržava sve linije objekata od kojih je nastao.
4. Naredbom Weld formira se, od označenih objekata, novi objekat koji ima samo jednu liniju.
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Kopiranje

	Kada na crtežu postoje delovi koji se ponavljaju više puta, dovoljno je takav deo nacrttati samo jednom. Posle toga, nacrtani deo može se kopirati na ona mesta gde se ponavlja. Ako se on sastoji od više delova, treba ga, pre kopiranja, grupisati u blok. U Corel-u postoje dve naredbe kojima se pravi kopija označenog objekta: Duplicate i Clone.Obe komande su u meniju Edit. Razlika između njih je u sledećem. Kada se na originalu koji je kopiran vrše neke modifikacije ili transformacije, na kopiji dobijenoj primenom komande Duplicate ne dolazi do promena, dok na kopiji dobijenoj komandom Clone nastaju iste promene kao na originalu, sve dok se ne izvrši neka izmena na kopiji.
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Premeštanje

Objekat se premešta alatkom Velika strelica. Prvo se objekat obeleži. Zatim se Velika strelica dovede do centra objekta (koji je u obliku slova x), i tada obeleženi objekat može da se premesti na željeno mesto tako što se drži taster miša.
Premeštanje objekta može da se vrši i zadavanjem komande i novog položaja u odgovarajućem prozoru za dijalog. Objekat se prvo obeleži alatkom Velika strelica, pa se zatim izabere opcija Transformations u padajućem meniju Arrange. Pri biranju opcije Transformations otvara se kaskadni meni gde se izabere opcija Position. Na taj način otvara se prozor Transformaton. Za premeštanje objekta se pritisne prvo dugme u obliku slova x, ako već nije izabrano. Potom se, ako želimo apsolutno pomeranje objekta, skine kvačica sa kućice pored koje piše Relative Position. Za sklanjanje prozora Transformaton pritisnu se, u tom prozoru gore levo, dve strelice i tada se prozor pomeri ceo na desno.
Ako se želi pomeranje objekta na tačno određeno mesto na crtežu zadato kordinatama u odnosu na koordinatni početak, treba isključiti opciju Relative Position, što znači da smo prešli na apsolutno premeštanje objekta.
Poravnanje

Često je za vreme crtanja potrebno poravnati dva ili više objekata. Objekti se mogu poravnati po ivicama ili po njihovom središtu, vertikalno ili horizontalno. Pre zadavanja ove komande treba označiti sve objekte koje želimo da poravnamo. Komandom Align iz padajućeg menija Arrange dobija se prozor za dijalog u kome se mogu zadati željeni parametri.
Poništavanje akcije

Efekat svake komande može se odmah poništiti zadavanjem komande Undo koja se nalazi ispod menija Arrange, i izgleda kao kružna strelica. Broj koraka unazad koji se mogu poništiti zadaje se u padajućem meniju ove komande (klikom na strelicu).
Vraćanje poništenog

Efekat neke akcije poništen komandom Undo može se odmah obnoviti komandom Redo koji se takođe nalazi u meniju Edit.
Popunjavanje

Kada se objekat nacrta on može i da se oboji. To se radi sa alatkom za popunjavanje.
1. Objekat se prvo obeleži alatkom Velika Strelica
2. Zatim se izabere alatka za popunjavanje. U njenom podmeniju (koji se dobija tako što se drži taster miša na njoj) izabere se prva opcija. Otvara se prozor za dijalog u kome se može podesiti boja kojom želimo da popunimo objekat. Prozor koji se otvara pre ovog nas pita kojem tipu pripada obeleženi objekat na koji želimo da vršimo izmene. [image: image10.png]L3713





3. Sada se sa ovom alatkom klikne u obeleženi objekat i on dobija željenu boju.
4. Na ovoj slici su nacrtane prvo elipse, a posle pravougaonici, što znači da su elipse ispod pravougaonika. To se vidi po obojenoj elipsi, tj. po obojenom pravougaoniku.
Promena redosleda

U programu postoji određen redosled objekata. Ovaj redosled je određen redom kojim su crtani objekti. Novi objekat uvek dolazi preko već nacrtanih objekata. Taj redosled možemo promeniti. Prvo obeležimo objekat kome želimo da menjamo redosled, pa potom otvorimo padajući meni Arrange. U njemu izaberemo opciju Order. Klikom na ovu opciju otvara se kaskadni meni koji sadrži sledeće (za početnika zanimljive) opcije: 

	To Front 
	 na vrh (iznad svih drugih objekata)
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	To Back 
	 na dno (ispod svih drugih objekata)
	

	Forward One 
	 za jedno mesto napred (gore)
	

	Back One 
	 za jedno mesto nazad (dole).
	


Slojevi

	U programu CorelDRAW! crtež koji se započinje na stranici papira inicijalno se postavlja na prvi sloj (Layer 1). Ove slojeve možemo dodavati ili brisati iz padajućeg menija Tools, zadavanjem opcije Object Menager. Na taj način se otvara prozor Object Menager u kome se nalaze svi slojevi. Za dodavanje ili brisanje nekog sloja dovoljno je, u tom prozoru, kliknuti desnim dugmetom miša. Tako se otvara prozor u kome za novi sloj kliknemo na opciju New. Za brisanje slojeva kliknemo desnim dugmetom miša na sloj koji želimo da obrišemo i kliknemo na opciju Delete.
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Rotacija i iskošenje

	Rotacija i iskošenje objekta ili grupe objekata mogu da se izvrše približno ili tačno. U oba slučaja, objekat (ili grupu objekata) treba prvo označiti. Precizno rotiranje objekta vrši se komandom Rotate koja se dobija iz padajućeg menija Arrange pritiskom na kaskadni meni Transformations. Na taj način se otvara prozor Transformation u kome se može pritisnuti na drugo s leve strane dugme Rotate. U ovom prozoru se mogu upisivati i vrednosti ugla za rotaciju u polju Angle (ugao). 
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Precizno iskošenje objekta vrši se komandom Skew koja se dobija iz padajućeg menija Arrange pritiskom na kaskadni meni Transformations. Na taj način se otvara prozor Transformation u kome se može pritisnuti na prvo s desne strane dugme Skew. U ovom prozoru se mogu upisivati i vrednosti iskošenja, vertikalno (Vertical) i horizontalno (Horizontally).
	Kod približnog rotiranja objekta (ili grupe objekata) potrebno je, na prethodno obeleženi objekat, dovesti alatku Velika strelica i još jednom kliknuti na objekat da se pojave dvostrane strelice. Ako želimo da pomerimo centar rotacije, alatkom Velika strelica povučemo centar tj. osu rotacije objekta na željeno mesto. Zatim istom alatkom povučemo određeni ugao objekta na stranu na koju hoćemo da rotiramo objekat. 
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Kod približnog iskošenja objekta (ili grupe objekata) potrebno je, na prethodno obeleženi objekat, dovesti alatku Velika strelica i još jednom kliknuti na objekat da se pojave dvostrane strelice. Alatkom Velika strelica se ojekat povlači na željenu stranu, tako što se ona dovede do dvostrane strelice i drži se dugme miša. Kada se dugme pusti objekat će zadobiti željeni oblik.
Promena veličine i simetrično preslikavanje objekta

	Promena veličine objekta vrši se komandom Scale koja se dobija iz padajućeg menija Arrange pritiskom na kaskadni meni Transformations. Na taj način se otvara prozor Transformation u kome se može pritisnuti na srednje dugme Scale and Mirror. U ovom prozoru se mogu upisivati i vrednosti u procentima, vertikalno (V) i horizontalno (H).
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Postavljanje tačne veličine objekta vrši se komandom Size koja se dobija iz padajućeg menija Arrange pritiskom na kaskadni meni Transformations. Na taj način se otvara prozor Transformation u kome se može pritisnuti na drugo s desne strane dugme Size. Ovde se mogu upisivati i vrednosti u milimetrima, vertikalno (V) i horizontalno (H).
Promena atributa linija

Debljina, boja, kao i drugi atributi linija kojima je crtež iscrtan mogu se menjati za vreme rada. Atributi linije menjaju se tako da se linija prvo označi, a zatim zadaju novi atributi. Ako se menja linija, u složenom objektu, on se mora prvo razložiti, u suprotnom promena će se odnositi na sve linije u objektu. Promena atributa linija obavlja se alatkom Pero. Klikom na ovu alatku dobija se njen pomoćni meni. Klikom na drugo dugme u podmeniju dobija se prozor za dijalog u kome se menja boja linije objekta. [image: image15.png]N ———=mm





 Da bi se promenila boja ili stil linije objekta, na obeleženi objekat se dovede kursor i klikne desnim dugmetom miša. Pojavi se prozor u kome se izabere opcija Properties. Na ovaj način se otvori prozor u kome može da se promeni boja (Color) ili stil (Style) objekta.
Kontrola prikaza slike na ekranu

U programu CorelDRAW! postoji alatka Lupa (Zoom Tool) koja se nalazi u kutiji sa alatkama i služi za kontrolu prikaza slike na ekranu. Klikom na ovu alatku otvara se njen podmeni u kome se nalazi dva dugmeta. Prvo služi za uvećanje (umanjenje) slike, a drugo (u obliku ruke) za pomeranje radne površine.
 

Primeri

Primer1 Nacrtati akvarijum.

1. Nacrtati pravougaonik sa Rectangle alatkom.


[image: image16.png]



2. Selektovati srednju levu tačku pravougaonika sa  pick alatkom. Povući desno preko desne ivice pravougaonika a zatim sa desnim klikom napraviti kopiju (mali pravougaonik).

[image: image17.png]



3. Dvostruki klik  na mali pravougaonik i onda ga iskositi pomoću strelice na sredini desne ivice.

[image: image18.png]



4. Napraviti duplikat desne iskošene strane i staviti na levu stranu.

[image: image19.png]



5. Napraviti duplikat velikog prednjeg pravougaonika i staviti ga pozadi.

[image: image20.png]



6. Koristimo sada Bazier alatku, da kreiramo pravougaonik  malo ispod gornje strane akvarijuma . On nam služi za formiranje površine vode.

[image: image21.png]



7. Selektujemo pravougaonik  ya površinu vode. Popunimo ga sa teksturom koju nalazimo u: 

Texture Library > Sample 5       Texture list > Hub Cap

8. Kreiramo i dno akvarijuma slično ...

9. Kreiramo sada prednju i levu stranu površine vode. Koristeći Interactive Transparency alatku napravimo ove površine polutransparentne.

[image: image22.jpg]



10. Da bi akvarijum bio realističniji, promenimo boju ivice u zelenu tako što označimo objekte a zatim kliknemo na zelenu boju desnim dugmetom. Iz simbola uzmemo ribice i travu da popunimo akvarijum. Zatim ih postavimo iza površine vode koristeći     Arrange > Order

[image: image23.jpg]



Primer2 Nacrtati deo lanca.
1. Nacrtati krug sa Ellipse alatkom i sa CTRL tasterom.

2. Sa Shift i metodom prevlačenja, napraviti kopiju kruga unutar glavnog kruga (desni klik za kopiju). 

3. Selektovati oba kruga pa onda ih kombinovati sa

Arrange > Combine

[image: image24.png]



4. Selektovati Interactive Fill alatku. Prevući pokazivačem preko objekta. Selektovati Radial Fountain Fill iz property bar-a.

5. Sa pravom kombinacijom dve boje kreirati efekat prstena. Sredina prstena je bela.

[image: image25.jpg]



6. Da bi se prstenovi povezali prvo napravimo kopiju i stavimo je kao na sledećoj slici .

[image: image26.jpg]



7. Nacrtamo oblik koji želimo da uklonimo da bi dobili efekat ukrštanja (ovo je jedan od načina jer se oblik može dobiti i recimo presekom prstena i pravougaonika) .
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8. Selektujemo ovaj novi objekat i primenimo.

Arrange > Shaping > Trim
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9. Kliknemo na gornji krug za  trim. Izbrišemo pomoćni oblik posle postupka.

[image: image29.jpg]



Primer3 Nacrtati pejzaž.
1. Otvoriti Corel DRAW.

2. Nacrtati pravougaonik sa Rectangle alatkom da bi se kreirao efekat oblaka. Skloniti spoljnu liniju.

3. Selektovati Interactive Fill alatku. Prevući od vrha ka dnu.

4. Ispuniti Crnom , Crvenom i Žutom bojom od vrha do dna i podesiti proporcije adekvatno.

[image: image30.jpg]



5. Selektovati  pravougaonik. Prevući dole gornju centralnu tačku da bi dobili sliku u ogledalu originala. Pritisnuti ldesno dugme pre nego što pustimo levo da bi dobili kopiju koju ćemo koristiti kao vodenu površinu.

[image: image31.jpg]



6. Nacrtamo planine pomoću Bazier alatke i ispunimo ih crnom bojom. 

[image: image32.jpg]



7. Kao u koraku 5 dobijamo sliku planina kao u ogledalu koju koristimo kao senku planine.

[image: image33.jpg]



8. Pošaljemo sada senku planine iza vode.

9. Selektovati vodenu površinu. Selektovati Interactive Transparency alatku. Prevući preko vode.

[image: image34.jpg]



10. Tako dobijamo senku planine.

[image: image35.jpg]



11. Nacrtati zemlju sa Bazier alatkom

[image: image36.jpg]



12. Nacrtati palmu sa Bazier alatkom. 
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13. Grupisati delove palme pa kopirati da bi se dobile još dve palme.

[image: image38.jpg]



14. Rasporediti palme na zemlji .
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15. Nacrtati brodić sa Bazier alatkom  i grupisati delove. Napraviti senku kao za planinu pa je staviti iza vode.

[image: image40.png]



16. Sada bi trebalo da crtež izgleda kao na slici. Može se malo iskositi senka brodića prema poziciji sunca.
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17. Kreirati krug sa Ellipse alatkom i CTRL pa popuniti sa Interactive fill alatkom koristeći Radial Fountain Fill. Ovako dobijamo Sunce. Koristimo kombinaciju crvene i žute  boje.

18. Pošaljemo Sunce iza planine.
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19. Napravimo duplikat da dobijemo kopiju Sunca. Razvučemo horizontalno i smanjimo vertikalno.

20. Sada nastavimo sa dupliranjem slažući ih jedan ispod drugog.

21. Svaka sledeća kopija se smanjuje ako se prva smanji.

22. Ovako je kreiran odraz Sunca u vodi. 
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Primer4 Nacrtati dragi kamen.
1. Otvoriti Corel i selektovati Polygon alatku. Nacrtati  poligon sa 7 strana. Broj strana podesiti u  property bar-u.
[image: image44.png]



2. Selektovati Interactive Extrude alatku i kreirati efekat  izvlačenja. Izvući pomoćne linije i postaviti ih kao na slici.

[image: image45.png]



3. Selektovati Bazier alatku i kreirati trouglove od ivica kamena prema preseku pomoćnih linija.

[image: image46.png]



4. Selektovati Interactive Fill Alatku. Selektovati jedan trougao i prevući alatkom preko trougla. 

Selektovati Linear Fountain Fill iz property bar-a i selektovati boje po izboru.

[image: image47.png]



5. Kopirati isti fill u sve trouglove na sledeći način.

Desni klik na popunjeni trougao pa ga  prevući do nepopunjenog. Kada se preklope kursor se pretvori u krstić u krugu. Pustiti taster miša a zatim kliknuti na  'Copy Fill Here'. Podesiti orijentaciju fill-a za svaki trougao.

6. Selektovati izvučeni deo (extrude) pa ga zatim razdvojiti sa Break Extrude apart ili

Arrange > Separate

Popuniti male pravougaonike na isti način.
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Primer5 Nacrtati ogrlicu.
1. Open Corel.

2. Da kreiramo biser , nacrtamo krug i popunimo ga sa Radial Fill.

[image: image49.png]




3. Nacrtati zatim kvadrat i smestiti kopije bisera na temena.
4. Koristeći Interactive Blend Alatku, kreirati spoljnu ivicu medaljona.

[image: image50.png]



5. Pritisnuti shift i smanjiti veličinu medaljona koristeći  pick alatku. Desnim klikom dobiti manu kopiju unutra . Kreirati više manjih kopija.

[image: image51.png]



6. Rotirati medaljon za 45 stepeni. Nacrtati kvadrat unutra i popuniti ga sa  Square Fill.

[image: image52.png]



7. Nacrtati krivu liniju proizvoljnog oblika. Postaviti dva bisera na krajeve. Koristeći Interactive Blend Alatku uraditi sledeće.

[image: image53.png]



8.Prvo sa blend(pretapanjem) napraviti niz bisera . Selektovati dobijeno . Koristeći Property Bar, selektovati Path Properties. Kliknuti na New Path i Selektovati krivu kao putanju.
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9. Dok je blend selektovan u Property Bar-u selektovati Miscellaneous Blend Options. Čekirati  Blend along full path.
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10. Napraviti kopije medaljona različitih veličina.

11. Aranžirati ostale delove ogrlice po sliobodnom izboru.

[image: image56.jpg]



Primer6 Nacrtati proizvoljan ukras.
1. Open Corel .

2. Nacrtati spoljnu liniju osnovnog oblika  koristeći  Bazier Alatku.

[image: image57.png]




3. Ispraviti osnovni oblik koristeći  Shape Alatku sa Node Edit Options.
[image: image58.png]



4. Kreirati offset  oblik  unutar originalnog oblika koristeći Interactive Contour Alatku.

5. Popuniti sa Golden shade koristeći

 Fountain Fill > Preset
[image: image59.png]



6. Napraviti razlićite oblike koji nam trebaju.

[image: image60.png]



7. Koristiti  Shift + Pick Alatku i desni klik da dobijemo male kopije. Ovde možemo probati Interactive Contour Alatku.

[image: image61.png]



8. Takodje probati sa kombinacijama oblika.

[image: image62.png]



9. Kada popunimo sa zlatnom senkom menjamo pravac  fill-a koristeći Interactive Fill Alatku.

10. Zatim postavimo oblike simetrično

[image: image63.jpg]



Primer7 Nacrtati haljinu.
1. Otvoriti Corel i selektovati Bazier Alatku. Može se raditi i sa Free hand Alatkom. 

2. Nacrtati osnovni dizajn. Zatvoriti ga. 
[image: image64.png]



3. Selektovati Shape alatku i uz pomoć Node Edit ispraviti osnovni izgled prema želji. 

[image: image65.png]



4. Popuniti detaljima uz pomoć  Bazier ili Free hand Alatke. 
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5. Popuniti bojom. 

[image: image69.png]



Primer8 Nacrtati srce.
1. Otvoriti Corel i selektovati Bezier Alatku. Nacrtati oblik kao na slici.

[image: image70.png]



2. Selektovati  Shape alatku i selektovati sve tri tačke  prevlacenjem shape alatkom preko oblika

[image: image71.png]



3. Kliknuti na Convert Line To Curves iz Property bar-a koja se aktivira kada se selektuje shape alatka.
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4. Selektovati gornju levu tačku koristeći shape alatku pa kliknuti na  Make Node Symmetrical iz Property bar-a. Podesiti tačke na krivoj koristeći dostupne opcije i napraviti pravilnu polovinu srca.

[image: image73.png]



5. Selektovati Pick Alatku.

Arrange > Transformations > Scale

Scale & Mirror > Mirror ( H za Horizontalno )

Zatim Apply to Duplicate.
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6. Pozicionirajte drugu polovinu tako da dobijete pravi oblik.

[image: image75.png]



7. Selektovati oba oblika koristeći Pick Alatku.

Arrange > Combine

[image: image76.png]



8. Koristeći Shape Alatku, selektovati gornje otvorene tačke prevlačenjem Shape Alatkom preko tačaka.

[image: image77.png]



9. Kliknuti na  Join Two Nodes iz Property bar-a.

[image: image78.png]



10. Ponoviti isto za donje tačke.

[image: image79.png]



11. Ispuniti željenom bojom.
[image: image80.png]



Primer9 Nacrtati šahovsku tablu.
1. Selektovati Graph Paper Alatku iz Tool Box-a. Postaviti odgovarajući broj redova i kolona koristeći Property Bar. Uneti iste vrednosti za redove i kolone. 

2. Pritisnuti CTRL i nacrtati  graph paper kvadratnog oblika. Ispuniti sa belom bojom. Zadržati ga selektovanog.

[image: image81.png]



3. Arrange > Ungroup All
4. Pritisnuti Shift i selektovati kvadratiće koji treba da budu crni sa Pick Alatkom. Obojiti u crno.

[image: image82.png]



5. Selektovati nacrtano prevlačenjem Pick Alatkom preko a zatim grupisati. 
Arrange > Group
6. Effects > Add Perspective
7. Premestiti tačke  na uglovima da kreiramo  perspektivu.

[image: image83.png]



7. Napraviti senku sa duplikatom (ili sa Interactive   Drop Shadow    Alatkom        ). [image: image84.png]



Primer10 Nacrtati cvetić.
1. Kreirati oblik latice cveta po želji

2. Ovaj oblik se dobija od elipse pretvorene u krivu (pomoću Ctrl + Q  recimo) pa izmenjene sa shape alatkom. 

[image: image85.png]



3. Dvostruki klik na oblik da dobijemo tačke za rotaciju 

4. Prevući  centar oblika na dno

[image: image86.png]



5. Arrange > Transformation
Selektovati Rotate tab kao na slici
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6. Uneti vrednost za ugao npr. 12  ili neku drugu koja deli  360.

7. Kliknuti na  Apply to Duplicate. Duplikati će biti   kreirani pod uglom od  12 stepeni

8. Kliknuti još nekoliko puta dok se ne dobije oblik kao na slici.

[image: image88.png]



9. Dvostruki klik na  pick alatku da se selektuju sve latice pa ih onda obojiti odgovarajućom bojom.

[image: image89.png]



10. Arrange > Combine
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Primer11 Nacrtati 3D tekst.
1.  Nacrtati  pravougaonik 

[image: image91.png]




2. Selektovati Interactive Extrude Alatku pa napraviti oblik  ploće.
[image: image92.png]



3. Otkucati tekst i smestiti ga na ivicu. Napraviti kopiju teksta  za posle.

[image: image93.jpg]SN A




4. Izvući tekst sa Interactive Extrude Alatkom.
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5. Kopiju teksta obojiti u crno pa staviti iza izvučenog.

Arrange > Order > Back One

[image: image95.jpg]



6. Iskositi i smanjiti tekst za efekat senke. 

[image: image96.jpg]=AW





7. Selektovati izvučeni tekst. Ispuniti ga bojom. 

8. U Property Bar-u kliknuti na Color flyout meni.

9. Kliknuti na treću opciju  "Use Color Shading. Selektovati boje za senčenje.
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10. Uraditi isto i za ploču.
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11. Kucati tekst na prednjoj strani ploče.

Primer12  Nacrtati loptu koja eksplodira.
1. Selektovati Graph Paper Alatku iz Tool Box-a. Postaviti 7 redova i 7 kolona koristeći  Property Bar. 


2. Pritisnuti CTRL i nacrtati graph paper kvadratnog oblika.

3. Selektovati Ellipse Alatku i nacrtati krug sa CTRL.

4. Postaviti krug iznad  graph paper-a na sredini. Selektovati krug.

[image: image99.png]



5. Effects > Lens

Selektovati Fish iz padajućeg menija. Čekirati Frozen. Kliknuti na Apply.
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6. Selektovati  graph paper i izbrisati ga.

[image: image101.png]



Selektovati loptu.

Arrange > Ungroup

Selektovati spoljašnji krug i izbrisati ga.

7. Selektovati bilo koji deo lopte i pritiskati  Tab dok se ne dodje do kruga koji je pozadi. Izbrisati i njega.

[image: image102.png]



8. Selektovati loptu i ispuniti bojom. Ukoliko se neki objekti ne mogu obojiti treba ih zatvoriti.

Arrange>Close Path

9. Pomerit delove lopte da bi se kreirao efekat eksplozije.

[image: image103.png]



Primer13 Obojiti tekst.
1. Otkucati  tekst bilo kojim fontom (npr IMPACT). 

[image: image104.png]




2. Nacrtati pravougaonik preko gornje polovine teksta.
[image: image105.png]



3. Selektovati oba objekta (tekst i pravougaonik).

Arrange > Combine

4. Ispuniti bojom.

[image: image106.png]



5. Nacrtati drugi pravougaonik na donjoj polovini teksta. . Ispuniti bojom.

[image: image107.png]



6. Poslati ga pozadi

Arrange > Combine > To Back

[image: image108.png]



7. Raširiti ga do gornje ivice teksta. 

[image: image109.png]



Primer14 Nacrtati izlomljen tekst.
1Otkucati tekst. Izabrati font IMPACT bold.

2. Izabrati boju i zadržati crnu spoljnu liniju.

[image: image110.png]



3. Selektovati Eraser Alatku iz Toolbox-a. Postaviti debljinu gumice (thickness) na 1mm.(zavisi od teksta)

4. Izbrisati tekst tako da izgleda izlomljeno.

[image: image111.png]



5. Selektovati Interactive Extrude Alatku. Prevući kursorom i kreirati  extrude efekt. 

[image: image112.png]



6. Deselektovati objekat

[image: image113.png]



Primer15 Nacrtati presečen 3D tekst.
1. Kucati neki tekst.

[image: image114.png]




2. Selektovati Rectangle Alatku. Nacrtati pravougaonik na donjoj polovini teksta. Selektovati pravougaonik.
[image: image115.png]



3. Arrange > Shaping > Intersect
Selektovati treću opciju tj. Intersect.
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4. Sada presečemo tekst na pola.

5. Dok je  pravougaonik selektovan kliknite na "Intersect With"

6. Kliknite pokazivačem na gornju polovinu teksta. Donja polovina  će biti odvojena. Staviti je sa strane  pa isto učiniti i sa gornjom polovinom.

7. Izbrisati pravougaonik i originalni  tekst.

8. Sada imamo dva parčeta teksta. Selektovati donju polovinu.

[image: image117.png]



9. Selektovati Interactive Extrude Alatku i primeniti efekat na donju polovinu teksta.

10. Selektovati gornju polovinu pa ponoviti efekat sa.

11. Effects > Copy Effect > Extrude From
12. Kliknuti pokazivačem na donju polovinu.

[image: image118.png]



13. Pomeriti gornju polovinu da tekst izgleda presečeno.

[image: image119.png]



Primer16 Nacrtati dugme.
1Kreirati oblik za dugme. 

2. Selektovati Interactive Fill Alatku iz Toolbox-a i prevući kursorom ukoso sa gornje strane nadole. Promeniti boju u  property bar-u.

[image: image120.png]



3. Selektovati Pick Alatku. 

Selektovati oblik. 

Pritisnuti Shift i prevući oblik malo unutra sa bilo koje ugaone tačke. Bez puštanja levog tastera kliknuti desnim. 

Dobija se umanjena kopija u centru originala.

4. Selektovati kopiju.

5. Selektovati Interactive Fill Alatku

6. Okrenuti pokazivač alatke u suprotnom smeru.
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7. Dupli klik na  pick alatku da se sve selektuje.

8. Desni klik na krstić na vrhu kolor palete. Spoljna linija će nestati.
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9. Kreirati dugme dole na sličan način.

[image: image123.png]
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