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Corel PHOTO PAINT 

 
Corel PHOTO PAINT je program iz kolekcije Corel-ovih programa i koristi se za obradu digitalnih fotografija. Pri startovanju 

programa otvara se prozor sledećeg izgleda: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Zadatak: KOREKCIJA FOTOGRAFIJA 

U Corel PHOTO PAINT-u postoji više načina za korekciju fotografija. Najčešće se koriste sledeći alati: 

 

- Image->Adjust->Color Balance. Pomoću klizača povećavamo/smanjujemo količinu ţeljene boje. Opcija Midtones 

omogućava menjanje veličine tonova na slici ( srednje tonove koji nisu jako tamni/ svetli), Highlights-svetli delovi slike, 

Shadows-tamni delovi slike. 

 

-Image->Adjust->Hue/Saturatio/Light. Čekiramo boje Master- sve boje ili pojedinačne (Red, Green, ...). Opcija Hue sluţi za 

izmenu boje, saturation za pojačavanje/ ublaţavanje boje, Lightness za osvetljavanje/ zatamnjenje slike. 

 

Otvorite fotografije i izvršite korekciju boja. 

 

 

 

 

 

 

 

 

 

Zadatak: CRVENE OČI 

     
 

Problem crvenih očiju na fotografijama u CorelPHOTOPAINT-u moţete rešiti sa nekim od alata za korekciju boja kao što su 

Image->Adjust->Color Balance, Hue-Saturation, Replace Color  

kao i alatom: Red-Eye Removal Tool  

 

Da bismo eliminisali crvenu boju potrebno je da izaberemo područje na kom se nalazi crvenilo, u ovom slučaju na zenici. 

Izaberite to područje i Elliptical Marquee tool (pošto je oko ovalno ili okruglo). Pritisnite sa njom u gornji levi ugao oka i 

povucite dijagonalno da selekcijom obuhvatite čitavo oko pa čak i malo beonjače. Prilikom povlačenja drţite taster <Shift> da 

bi selektovali oba oka 

 

Aktivirajte opciju Image->Hue, Saturation i Lightnes i  pomiću klizača pronaĎite ţeljenu 

boju.  
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Zadatak: RETUŠIRANJE LICA 

 

 

 

 

 

                                           

 

 

 Otvorite fotografiju  i aktivirajte alatku Touch-up Brush.  

 Aktivirajte taster <Alt> i alatkom deo koţe koji vam se čini najčistiji. Sada ste uzeli 

uzorak koţe kojim ćete ispraviti nepravilnosti na licu. Nanesite uzorak na sve delove oštećene koţe klik 

po klik. Nemojte povlačiti sa ovom alatkom po licu jer to uglavnom daje loš rezultat. 
 

 

Zadatak: IZBELJIVANJE ZUBA 

 

 

 

 

Selektujte zube koristeći opciju Magic Wand ili Lasso i postavite Tolerance na 20, a zatim 

opciju  Image->Adjustments->Hue/Saturation, promenite Edit polje u "Yellows", i podesite 

Saturation i Lightness da bi zubi bili što prirodniji. 

                
   

 

Zadatak: STAPANJE VIŠE FOTOGRAFIJA U JEDNU 

 

 

 

 

 

 

 

Otvorite bar dve fotografije. Fotografiju br1. izaberite za pozadinu, a drugu kopirajte na prvu 

(tasterima <Ctrl>+<A> i <Ctrl>+<V>).  

 

Alatom Paint Tool  

„skrivajte“ ivice fotografija. U Property bar-u podesite oblik i debljinu alata. 

Ubacite još fotografija i ponovite postupak. 

 

 

Zadatak. FOTOMONTAŽA 

 

 

    
 

Otvorite obe fotografije. Selektujete Šumu kao pozadinsku fotografiju , selektujte 

Medu alatom Lasso i premestite/kopirajte na fotografiju šume.  
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Zadatak: 

Otvoriti obe fotografije: 

 

   
 

 

Fotografiju priroda označiti maskom Rectangle Tool i kopirati je na displej TV-a 

( Edit–> Copy, Edit->Paste ili . tasterima <Ctrl>+<A< i <Ctrl>+<V>) 

 Smanjenjem kopiranog dela slike i pomeranjem, postaviti ga u odgovarajući 

poloţaj 

 

 

Zadatak: 

Otvoriti obe fotografije: 

 

   
 

 Napravite u slici Prozor dve selekcije (maskom Rectangle Tool)  koje uokviravaju prirodu koja se 

vidi kroz prozor (drţi se taster <Shift> za spajanje selekcija ) . 

 Napravite priozvoljnu selekciju u slici Zima i kopirati je (Edit->Copy,)  
 Na slici Prozor gde je napravljena selekcija aktivirajte opciju Edit->Paste into Selection 

 Po ţelji pomerati kopirani deo slike zime i smanjiti veličinu. 

 

Opcija Paste into Selection ubacuje kopiranu selekciju sa slike unutar napravljene selekcije na istoj 

ili različitoj slici. Kopirana selekcija se na slici pojavljuje kao novi Layer (sloj) 

 

 

 

Zadatak. 

Otvoriti obe fotografije i kreirati treću. 

 

 

 

       

 

 

 

 

Markirati kravicu maskom Magic Wand i kopirati je na čašu. (tasterima <Ctrl>+<A< i <Ctrl>+<V>). 

Smanjiti kravicu i pozicionirati na ugao čaše.  

Označiti Layer Background i na njemu napraviti pravougaonu selekciju duţ cele leve ivice slike do čaše, 

kako bi napravili zeleni deo. U prozoru opcije Image->Adjustment->Color Balance povući 

klizač Magneta/Green u krajnji desni poloţaj 

Alatom Text Tool uneti tekst  kao na slici. 
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Zadatak .  Retuširaj fotografiju. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Zadatak.  Dodaj okvire na fotografiju. (Effects > Creative > Frame.) 
 

 

 

 

 

 

                  

 

 

 

 

 

 

 

 

 

 

Uputstvo: u otvorenom prozoru koristeći opciju Modify promeni boju poziciju i vrstu okvira. 

 

 

Zadatak.  Otvori tri fotografije i kreiraj poster 

 

 

 

 

     

 

 

 

 

 

 

 

 

 

 

  

Uputstvo: posle dodavanja okvira na fotografije, promeniti pozadinu-Background (Edit > Fill ) , dodati okvir na 

pozadinu, 3D efekat (Effects>3DEffects). 
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Podešavanje boja na fotografiji 
CR = Cyan-crvena,   MG = Magenta-Green,   Yb = ţuto-plavu, 

Modifikacija procesa boja se postiţe povećanjem ili smanjenjem procenta Cyan, Magenta, Yellow 

 ili crnog piksela, koji čine svaku primarnu boju u spektru boja 

 Korišćenje RGB boja nam omogućuje velik opseg manipulacije nad slikama. Postoji mnogo različitih načina menjanja boje 

pomoću RGB-a  

 

 Hue, Saturation (HSL). 

HSL kontrole dopuštaju nam menjanje celog RGB spektra 

odjednom kao i mešavine boja odvojeno 

.   - Image> Adjust> Hue-Saturation 

  

. 

  

  

  

  

 Dijalog Color Balance 

Color Balance kontrole omogućuju korisniku da menja ravnoteţu 

izmeĎu krajnosti tri RGB kanala  i njihove inverzne CMY boje 

 
- Image> Adjust> ColorBalance  
 

 

 

 

 

 

 

 

 

 

 

Selektivna boja 

- Image> Adjust> Selective Color 

Ovaj dijalog prozor  omogućuje podešavanje procenta procesne boje (CMYK vrednosti)  

unutar spektra boja. TakoĎer se moţe koristiti za dodavanje sivih  tonova  

CR 100; 
MG -50; 
Yb 100; 
ML 
 

CR -50;  
MG 90; 
Yb -50; 
MRT 
 

CR 100;                     
MG -50; 
Yb -100; 
M 
 

Relativna. 

Reds: 0, -44, -52,15 

Apsolut. 

Yellows: -1, -37, -100,21;  

Cyans: -100, -48,0,0;  

Blues: -35, -35,0,30 

Apsolut. 

Cyans: -100,3,100,34;  

Blues: 100, -25,10,0 
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SAMOSTALNA VEŽBA 

 

Zadatak: 

Kreirati sliku od zadatih fotografija: 

 

 

     
 
Uputstvo: 

Pomoću maske Magic Wand tool-a selektovati lik  

Kreirati pozadinu pink boje 

Na objektu sa likom podesiti color balance cyan-red na -50, mag.- green na 0 i yellow-bl. na 50 

Podeliti lik na pola i staviti dobijene objekte iza lika 

Kreirati crveni pravougaonik na polovini lika i smanjiti mu providnost na 30% 

Napraviti objekat od desnog oka selektovanjem i kao pod 6. podesi color balance da bude svetlo plavo (providnost na 80%) 

Isto za usne na desnoj polovini 

Kreirati naslov crne boje sa ţutom senkom (zatim dodatni deo naslova). 
 
Zadatak: 

Kreirati sliku od zadatih fotografija 

   

Uputstvo: 

 Na prvoj slici selektovati sat i kopirati ga u drugu sliku. 

 Selektovati levi deo pozadine i primeniti Gradient alat, podesiti da preliv bude u tri boje crvena-plava-bela 

 Selektovati Magnetic Lasom deo oblaka koji zaklanjaju donji deo sata, kopirati selekciju, pravi se novi sloj 

 Kreirati tekst kao na slici 

Zadatak: 

Kreirati sliku od zadatih fotografija 
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Zadatak .Retuširaj fotografiju i dodaj okvir ţute boje. 

    

 

CRTANJE U PHOTO PAINT-u 

Zadatak1. Nacrtati taster kao na slici koristeći alat Elipse Tool  i bojenje Fountain Fill. 

                                                

 

Zadatak 2.   Nacrtati dugme kao na slici. 

 

Zadatak3. Nacrtati oko 
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* CRTANJE LINIJA-KRIVIH 

Prilikom crtanja alatom Path Tool objekat se iscrtava pomoću čvorova, koji se mogu dodavati, 

brisati, preoblikovati i dr. 

Zadatak1 Nacrtati cvet: 

                  

 

 

*CRTANJE ČETKAMA 

Podešavanje Alata Brush se vrše iz menija Windows//Docker//Brush....npr. Brush teksture: 

 

 

 

 

Na primer: 
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Zadatak1. Nacrtati pomoću alata Brush grančicu, sačuvati je kao sliku , a zatim  kreirati venčić. 

    

    

 

 

 

 

Zadatak2. Kreirati šaru od lišća. 
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SAMOSTALNA VEŢBA 

Zadatak1 Kreirati sliku 

- Popuniti pozadinu Gradient, uneti tekst i kreirati loptice, kao na slici. 

 

   
 

Zadatak2. 

Popuniti pozadinu. Ponoviti postupak nekoliko puta i promeniti Gradijent na više načina. Postaviti 2-3 

objekta i ponoviti postupak. Izrezati deo po ţelji i dodati tekst. 

 

       

 

Zadatak3. 

Kreirati sliku: 

 

Na otvorenu fotografiju nacrtati pomoću linija objekat i preoblikovati ga tako da 

bude kao na slici. 

Napraviti masku na objekat i popuniti šarom. 

 

 

Dodati okvir na objekat i providnost 
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TEKST 

Tekst se kreira alatkom   iz palete alata (Tool bar). Pre unosa teksta dobro je podesitii parametre 

teksta iz linije svojstava (Propery bar) (veličina, font..), mada se to može podesiti i posle unosa teksta. 

Da bi se na tekst dodali efekti ili popune, tekst se mora pripremiti za to tj. moraju mu se dodati maska ili 

Lock Transparency.  

Maska je suprotna selekciji i ona štiti-sprečava sliku od promene. Može se dobiti kombinacijom tastera 

<Ctrl>+<M> ili iz menija Mask.. . . Tekst se sastoji iz neprozirne i transparentne komponente. To se 

podešava u Object Menageru pri dnu stranice opcijom  Lock Transparency.  

 

Vežba 

1.Otvori nov document sa sledećim parametrima: 

Veličinu  200x200 piksela, 72 dpi, boja pozadine crna 30%. 

2. Promena boje na cijan. 

Levi klik na cijan uzorak boje na zadanu paletu.   

Swatch boje  na RHS promena stanja Ako paleta boja nije prisutna u radnom prostoru, 

otvorite ga iz Windows/Color Palete/ Default RGB palete  

 

 3. Napravite slovo 'A' objekat. 

Kliknite na alat za tekst u Toolbox i ukucajte slovo 'A', veličine 240, s debelim font - Boink LET. 

Kliknite natrag na objekt Picker alat za prikaz teksta. 

4. Poravnajte 'A' objekt u sredinu slike. 
Iz imenija aktivirajte opciju Object/Arange/Align. Odaberite "do centra dokumenta",  

5. Nanesite Emboss Effect ( Effects> 3D Effects> Emboss ). 
Koristite sledeće postavke:                                                       

 Depth = 5, 
 Level = 152,  
 Direction = 135, 
 Emboss color = originalna boja. 

6A. Lock Transparentnost metoda. 

Aktivirajte taster za zaključavanje Transparency.  

Ovaj taster se nalazi na dnu Objekti Docker. 
 

ILI 

6B. Maska metoda. 

Napravite masku od 'A' objekta. ( Masc/Create to Objects ,ilitasterima <CTRL> + <M> , ili  Ikona u Maska / 

objekta Toolbar.) Ako je maska vidljiva ( Mask/ Marquee Visible, CTRL + H ili ) videćete da se tačkaste linija 
kreću oko 'A' objekat.  
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7. Primenite Gaussov zamagljenje efekat ( Efects> Blur> Gaussian Blur ). 

Postavite radijus do 2 piksela zatim kliknite ok. 

Slika pokazuje razliku između jednostavno zamućenog objekta bez ograničenja i 
kada je granica zamućenja ograničena (maska ili funkciju Lock Transparency).  

 

 

 Zadatak 1 

-Ispišite tekst  

 

 

- Zaključajte objekat  (Transparency) i izaberite popunu 

(Edit/Fill)  Ili stavite masku na objekat (<Ctrl>+<M>) i popuna. 

 

 

 

 

 

 

 

 

 

Zadatak 2. 

-Ispišite tekst.   

- Zaključajte objekat (ili stavite masku) 

-Effects/ Blur/ Gaussian Bllur                       

- Effects/ Emboss 

- Duplirajte objekat (desni klik Duplicate ili <Ctrl>+<D>) 

- Kombinujte oba objekta (desni klik Combine) 

- Popunite objekat I pozadunu po želji. 
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Zadatak 3. 

 

-Unesite tekst 

-Napravite masku 

-Primeni efekat Boss: Effect/3DEffects/ Boss 

- Izvršite tonsku korekciju: Image/Adjust/Tone Curve                      

-Podesite boje; Image/Adjust/ Selective Color 

 
 

-Kreirajte novi objekat (Object/Create/ New object) i popunite belom 

bojom 

-Dodajte masku i popunu. 

 

 

 

 

 

Zadatak 4 

-Ispišite tekst 

-Nacrtajte putanju alatom Path Tool     

-Selektovati tekst i opciju Object/ Text/ Fit text to Path 

-Kliknite na krivu i namestite tekst na krivu.  

- Podešavanja moţete doraditi pomoću alata Shape.  

- Poništite krivu (desni klik/ Show/Hide Path). 

 

 

 

 

 

 

 

 

 

Zadatak 5 

-Otvorite fotografiju 

-Ispišite tekst na pozadinu  

- Dodajte efekat iskrivljenja Effect/ Distort/ Whirlpool 

- Duplitajte pozadinu (<Ctrl>+<D>) 

- Dobijenom Docker-u dajte novo ime (dvostruki klik na Docker). 

- Premestite novi Docker iznad teksta-dokera kao na slici. 

- Promenite svojstvo novog dokera u Difference. 

- Isecite tekst ili obojite pozadinu u belo. 
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Zadaci za veţbu: 

Zadatak: 

Nacrtati šaru: 

 
 

Zadatak 

Nacrtati i popuniti balone: 

 
 

Zadatak 

Krerirati tekst: 

 

 

 

 

 

 

 

 

 

 

 

 

Zadatak 

Krerirati tekst: 

 

 

 

 

 

 

 

          


